I need a little help please.

Jul 3, 2010 at 4:05 PM

I'm using .net framework 4.0 and I get the following error:

Warning 1 The referenced component 'Microsoft.Practices.Unity' could not be found.


Where can I get Microsoft.Practices.Unity for .net framework 4.0?

Coordinator
Jul 5, 2010 at 12:04 PM

I think you might just be missing the assemblies.

You can download them here: http://www.microsoft.com/downloads/details.aspx?familyid=2D24F179-E0A6-49D7-89C4-5B67D939F91B&displaylang=en

Jul 6, 2010 at 8:41 PM

Ok, thanks it's working :)

I'm creating a game with this server, I tested the login to the game and it works perfect =] (btw - the client is html5)

Apr 15, 2012 at 6:02 PM

?